PHP 5.3 and MySQL 5.1

Running these brand new distributions.